Test Incident - ATM Map
Incident Report for Simple
Resolved
This incident has been resolved.
Posted May 21, 2020 - 11:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 11:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 11:53 PDT
Investigating
We're aware of our ATM finder only showing ATMs on Mars and not displaying any on the planet Earth. We'll update once we have more information and appreciate your patience.
Posted May 21, 2020 - 11:52 PDT
This incident affected: Features (ATMs).