Verification Codes Not Being Sent
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 10:58 PDT
Investigating
We got a report that ATT customers are having trouble receiving short code messages which we use to verify access to your account. If you need immediate access to your account please give us a call at 888-248-0632, otherwise hang on and this will hopefully be resolved soon.
Posted Oct 10, 2020 - 10:45 PDT
This incident affected: Platforms (Web, iOS, Android) and Features (Two-Factor Authentication Codes).