Errors with Transfers, Delayed Activity Feeds
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 00:41 PDT
Investigating
We've received reports of new transactions not showing, errors when trying to perform actions on your card (such as activating or blocking), and errors when attempting to transfer funds using our Instant Transfer feature, between Shared accounts, or to your Protected Goal.

Our teams are actively investigating and we'll update here as we learn more information.
Posted Jul 11, 2020 - 20:51 PDT
This incident affected: Platforms (Web, iOS, Android) and Features (Instant Transfers, Balance & Activity, CDs).