Verification Codes Not Being Sent
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 12:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 12:08 PDT
Investigating
Our team is looking into reports of verification codes not being received. We appreciate your patience and will update here as we have more information.
Posted Jul 08, 2020 - 11:55 PDT
This incident affected: Platforms (Web, iOS, Android) and Features (Two-Factor Authentication Codes).