Instant Transfers Unavailable
Incident Report for Simple
Resolved
Our team has successfully resolved the issue and things should be back to normal.
Posted Nov 27, 2020 - 19:09 PST
Monitoring
Our team has acted on the issue and is monitoring the results of resolution steps.
Posted Nov 27, 2020 - 18:58 PST
Investigating
We are investigating errors with Instant Transfers, including transfers to/from other Simple users, Shared Accounts, and Protected Goals Accounts. We’re working to get the issue resolved as soon as possible and will update you here once we have more information.
Posted Nov 27, 2020 - 18:48 PST
This incident affected: Features (Instant Transfers).