Issues with third party service apps
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 12:13 PDT
Investigating
We’ve received reports that some transfers via third-party service apps (such as Paypal, Cash App, etc.) are not posting to customer accounts as expected. Our teams are actively investigating.
Posted Apr 03, 2020 - 09:23 PDT
This incident affected: Features (Card Transactions).