Intermittent Issues with Verification Codes
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 07:12 PDT
Investigating
Our team is looking into reports of verification codes not being received. We appreciate your patience and will update here as we have more information.
Posted Mar 16, 2021 - 23:23 PDT
This incident affected: Features (Two-Factor Authentication Codes).