Verification Codes Not Being Sent
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 07:41 PST
Identified
Our team is looking into reports of verification codes not being received for AT&T customers. We appreciate your patience and will update here as we have more information.
Posted Dec 29, 2020 - 13:13 PST
This incident affected: Platforms (Web, iOS, Android) and Features (Two-Factor Authentication Codes).