Instant Transfers Unavailable
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 12:26 PDT
Monitoring
We're noticing improvements and most functionality is returning. Activity feeds might be a little delayed as we process events that have happened since the start of this incident.
Posted Apr 28, 2020 - 12:05 PDT
Update
All hands are on deck as we continue to investigate this outage. As a result of this, we are experiencing longer than normal hold times if you call us. We will update this page once we have made progress on a resolution.
Posted Apr 28, 2020 - 11:44 PDT
Update
We are aware of an issue where some deposits are not posting, recent transactions are not showing, and customers are getting errors when attempting to transfer funds using our Instant Transfer feature, between Shared accounts, to your Protected Goal, or interacting with cards in-app. Our teams are still actively investigating and we'll update here as we learn more information.
Posted Apr 28, 2020 - 10:25 PDT
Investigating
We are investigating errors with Instant Transfers, including transfers to/from other Simple users, Shared Accounts, and Protected Goals Accounts. We’re working to get the issue resolved as soon as possible and will update you here once we have more information.
Posted Apr 28, 2020 - 09:07 PDT
This incident affected: Platforms (Web, iOS, Android) and Features (Instant Transfers, Balance & Activity, External Account Transfers, CDs).