Verification Codes Not Being Sent
Incident Report for Simple
Resolved
Everything is all good now.
Posted Dec 06, 2019 - 12:09 PST
Identified
We have figured out what is happening, and are fixing now.
Posted Dec 06, 2019 - 12:08 PST
Investigating
Our team is looking into reports of verification codes not being sent. We'll update here as we have more information and appreciate your patience.
Posted Dec 06, 2019 - 12:07 PST
This incident affected: Platforms (Web, iOS, Android).