Web and Mobile App Unavailable
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Dec 31, 2020 - 19:50 PST
Identified
We have determined the cause of the current website and mobile app login issue and the current estimated time to resolution is 10pm PT. Card transactions are unaffected and will process normally. We will continue to provide updates as they are available.
Posted Dec 31, 2020 - 19:31 PST
Investigating
The website and mobile app are currently unavailable. We’re working to get this resolved as soon as possible and will update you here once we have more information.
Posted Dec 31, 2020 - 16:45 PST
This incident affected: Platforms (Web, iOS, Android).