Instant Transfers Unavailable
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 12:38 PDT
Investigating
We are investigating errors with Instant Transfers, including transfers to/from other Simple users, Shared Accounts, and Protected Goals Accounts. We’re working to get the issue resolved as soon as possible and will update you here once we have more information.
Posted Mar 26, 2021 - 11:24 PDT
This incident affected: Platforms (Web, iOS, Android) and Features (Instant Transfers).