Some Verification Codes May Not Be Received
Incident Report for Simple
Resolved
Verification codes are reliably being received.
Posted Dec 13, 2020 - 17:38 PST
Monitoring
We are currently monitoring the effects of the steps taken so far to resolve this issue. Verification codes are being received more reliably at the moment.
Posted Dec 13, 2020 - 15:58 PST
Identified
Our team has identified the source of the issue and are working to resolve it as soon as possible. We appreciate your patience.
Posted Dec 13, 2020 - 15:02 PST
Investigating
Our team is looking into reports of verification codes not being received. We appreciate your patience and will update here as we have more information.
Posted Dec 13, 2020 - 14:38 PST
This incident affected: Platforms (Web, iOS, Android) and Features (Two-Factor Authentication Codes).