Web and Mobile App Unavailable
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 06:49 PDT
Monitoring
The website and mobile apps should be loading now. Our team is monitoring the fix.
Posted Jul 02, 2020 - 06:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 06:41 PDT
Investigating
The website and mobile app are currently unavailable. We’re working to get this resolved as soon as possible and will update you here once we have more information.
Posted Jul 02, 2020 - 06:25 PDT
This incident affected: Platforms (Web, iOS, Android).