Intermittent Errors
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 13:12 PST
Investigating
We've received reports of new transactions not showing, errors when trying to perform actions on your card (such as activating or blocking), and errors when attempting to transfer funds using our Instant Transfer feature, between Shared accounts, or to your Protected Goal.

Our teams are actively investigating and we'll update here as we learn more information.
Posted Jan 04, 2021 - 10:21 PST
This incident affected: Features (Instant Transfers, Balance & Activity).