Instant Transfers Unavailable
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 16:50 PST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2020 - 16:06 PST
Investigating
We are investigating errors interacting with your account including but not limited to transactions, transfers, and card actions. We’re working to get the issue resolved as soon as possible and will update you here once we have more information.
Posted Dec 18, 2020 - 16:05 PST
This incident affected: Platforms (Web, iOS, Android) and Features (Instant Transfers, Balance & Activity, CDs, Statements, Loans).