Verification Codes Not Being Sent
Incident Report for Simple
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 13:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 12:41 PDT
Investigating
Our team is looking into reports of verification codes not being received. We appreciate your patience and will update here as we have more information.
Posted Oct 29, 2020 - 12:21 PDT
This incident affected: Features (Two-Factor Authentication Codes).